If your members are experiencing issues logging into their account, there could be an issue with their 3rd party cookie settings. If it's a cookie issue, usually members sign in with their credentials > are taken to the after login url for the plan they're on > then are taken back to the login screen. Many describe the experience as being "stuck in a loop". 

There are a few things you can do to help diagnose and fix this if it is a cookies issue.

How to check Safari settings on desktop:

  1. Have them go to Safari > Preferences > Privacy > and make sure that they Prevent cross-site tracking and Block all cookies boxes are unchecked

 2. If your member has these settings correct, ask them if they're using the most updated version of Safari.

3. If they're still having issues, have them clear their cache and try again. If there was a cookies issue, these steps should fix the problem. To clear their cache they need to go to Safari > Preferences > Privacy > Advanced > Check off "Show Develop menu in menu bar" > click Develop > then click "Empty Caches".

4. If you or your member still needs help you can always contact us on their behalf, or have them contact us themselves :)

How to check Safari settings on iOS (i.e. iPhone or iPad)

  1. Cookie settings can be found on iOS by going to Settings > Safari > scroll down to "privacy and security" 
  2. The settings need to be the same as the Desktop directions above, but the settings screen looks a bit different. They should be set as follows:

3. Your members just need to make sure that Prevent Cross-Site Tracking and Block All Cookies are NOT toggled on.

4. Again, if this doesn't fix the issue, have the member make sure they're using the most recent version of Safari iOS. 

5. If you or your member still needs help you can always contact us on their behalf, or have them contact us themselves :)

Did this answer your question?